Behringer FCA-202

ARTIKEL 106 VON 409
Zoom
Dieser Artikel ist nicht auf Lager und muss erst nachbestellt werden.
  • flexibles Audio Interface zum Anschluss von Instrumenten
  • Mischpulten etc. an Ihren Computer für Aufnahme und Wiedergabe Hoch auflösende 24-Bit/96 kHz Wandler für erstklassige Klangqualität Treiber mit extrem niedriger Latenz für Windows XP und Mac OS X im Lieferumfang enthalten Stereokopfhörerausgang mit separatem Lautstärkeregler Dual FireWire Anschlüsse mit hoher Bandbreite für absolute Flexibilität Stromversorgung via FireWire Bus oder Netzteil (enthalten) zum Einsatz mit 4-Pin FireWire Computeranschlüssen Leistungsfähige DAW Software im Lieferumfang enthalten (Live Lite 4 BEHRINGER Edition
  • Kristal
  • Audacity ) Power- und FireWire Status LEDs auf der Bedienungsoberfläche Unterstützt Kensington Security Lock Hochwertige Komponenten und eine robuste Konstruktion für lange Lebensdauer Entwickelt von BEHRINGER Deutschland

Einen Kommentar schreiben

Sie müssen angemeldet sein, um einen Kommentar schreiben zu können.
schreibt: 26.02.2006
Tja, billig, dafür läuft unter T2 nur der Eingang ...
T2 sieht mit dem super asio gerade mal die eingänge ..
na ja, dafür leuchtet es schön ...
schreibt: 20.02.2006
habe auch noch diverse kleine probleme, die kiste auf meinem ibook zum laufen zu bringen. werde nach beseitigung aller probleme nochmal einen detaillierten bericht abgeben...
schreibt: 27.01.2006
mittlerweile auf 512 mb ram aufgestockt ! keine änderung ! playback so gut wie nicht möglich !! aufnahme komischerweise schon !!! die behringer hotline sagte mir, ich solle doch bitte eine email schreiben. am telefon ists nicht so gut mit fehlerbeseitigung...!??!?! wtf !! verkehrte welt ?! das nenn ich service !!!
es besteht die möglichkeit einer generellen inkompatibilität von fujitsu/siemens firewire anschluss --> fca 202...
sagte mir amptown netterweise ! evtl kann eine pcmcia->firewire karte helfen...ma guggn...
schreibt: 23.01.2006
Nach einer etwas hakeligen treiberinstallation und einem neustart lief die kleine weisse kiste.... allerdings nicht lang so gut wie erhofft.... ich versuchte zuerst die maximale auflösung von 24bit/96kHz zu fahren. testprogramme waren FLStudio6 und cubase sx 3. bei einer maximalen latenz von 33 ms lief alles super ! bei niedrigeren latenzen, so ca. ab 8 bis 1 ms wurde in regelmässigen abständen die asio verbindung getrennt ! ein kleiner dialog fragte mich netterweise ob ich die asio verbindung wieder herstellen möchte... nach einem klick auf ja, lief die kiste wieder...nach ein paar SEKUNDEN! wieder getrennt und wieder und wieder... ähnlich bei einer samplingrate von 48kHz und 44,1kHz... die abstände in der sich die asio-verbindung trennte wurden grösser aber ne stunde durchweg betrieb bei 96/24 und weniger als 8 ms war mir bisher nicht möglich !
ich suche nach fehlern in meinem system, gehe aba davon aus das alles in ordnung ist....
testsystem war ein fujitsu/siemens laptop mit 256ram/1,8 Ghz !
*: inkl. MwSt., zzgl. Versandkosten.